Exception when entering a heading with @codemirror/lang-markdown [solved]

When using the @codemirror/lang-markdown extension (v6.2.4) and typing “#” for a heading into the editor, I end up with the below error. Other syntax (like **foobar**) seems to work fine.

The same happens when using this for a heading:

foobar
=====

Beside the markdown extension I only use the basicSetup extension and a theme.

client.js:2 CodeMirror plugin crashed: TypeError: tags is not iterable
    at HighlightStyle.style (index.js:264:29)
    at highlightTags (index.js:281:33)
    at HighlightBuilder.highlightRange (index.js:368:22)
    at HighlightBuilder.highlightRange (index.js:415:22)
    at highlightTree (index.js:309:13)
    at TreeHighlighter.buildDeco (index.js:1831:76)
    at TreeHighlighter.update (index.js:1823:37)
    at PluginInstance.update (index.js:2473:32)
    at EditorView.updatePlugins (index.js:7244:29)
    at EditorView.update (index.js:7144:22)
    at EditorView.dispatchTransactions (index.js:7048:28)
    at EditorView.dispatch (index.js:7070:14)
    at applyDOMChange (index.js:6356:18)
    at DOMObserver.flush (index.js:6842:23)
    at MutationObserver.eval (index.js:6540:22)

Problem solved:
In the end, it was just a Webpack problem. Upgrading to the latest Webpack version solved it. Sorry for the noise here :pensive:

And just want to say that I am so grateful for CodeMirror and its maintainer. I am developing an Open Source medical software that wouldn’t be possible without it!