I need help: "completeSingle: false," don't work with autocomplete

I was testing my prototype and I found that when I type the letter “Q” instead of giving me the choice the “autocomplete” write “quote” instead of having me to select it or continue to write something else.

I don’t understand why since I’ve put completeSingle: false, ? :nerd:

Here’s the prototype: http://jsbin.com/polexecaxa/edit?js,output

Regards :relaxed:

That’s an option to the showHint addon, not to the main editor. See the docs.

It worked :smile:

Thanks a lot !

BTW @marijn I did not receive an email to told me you had answered on my question…

Here’s my settings, let me know if there is something wrong with the setting:

Email works for me, and I think replying to a topic automatically subscribes you to it. Have you been receiving any email from the forum at all? If I mention you @mikhoul does that get you an email?